Tutoriels Wordpress pour débutants

Aujourd’hui, nous allons voir comme installer WordPress sur votre serveur et mettre en ligne votre blog. Ce tutoriel est composé de 2 parties, la partie 2 sera bientôt publiée.

Partie 1

Les pourparlers de site WordPress sur ses cinq minutes célèbre installent. Il n’est pas vanter le ralenti — tout dans cette leçon peut être fait en cinq minutes, mais il m’a fallu quelques installations WordPress pour l’obtenir à ce moment-là. Si c’est votre première installation et vous êtes très pratique avec un logiciel FTP et qui sont familiers avec la base de données installe à l’aide d’un panneau d’hébergement comme Parallels/Plesk ou cPanel, je pourrais compter sur environ 10 à 15 minutes. Si vous êtes invoquant complètement cette leçon pour vous guider à travers les étapes, il pourrait être de 30 minutes ou plus.

PHP 5Ce que l’installation de cinq minutes a vraiment fait référence à est le fait qu’une fois que vous avez des fichiers en place et une base de données créée, en cliquant sur le bouton Installer aura vous aux moins de cinq minutes. Cette leçon est principalement sur ce qui vient avant de cliquer sur le bouton Installer.

Parce que cet ouvrage couvre la version auto-hébergé de WordPress, je suppose que vous avez un compte d’hébergement sur un serveur web. Ceci est différent d’avoir un nom de domaine. Noms de domaine point aux serveurs où sont stockés les fichiers d’un site Web et avoir un lieu où placer les fichiers de votre site Web est ce que je veux dire par un compte d’hébergement.

Il y a quelques logiciels requis pour l’hébergement de WordPress, mais accueillant la plupart des paquets ces jours — même le plus basique — devrait rencontrer. Toujours, il est préférable de vérifier l’hôte que vous prévoyez d’utiliser ou votre compte existant pour les éléments suivants (important changements viennent aux exigences de WordPress en milieu-2011, donc j’ai inclus ceux ici) :

WordPress 3.1 ou plus ancienne
Base de données MySQL 4.0 ou une plus grande Version PHP 4.3 +

WordPress version 3.2 ou supérieure
Base de données MySQL 5.0.16 ou une plus grande Version PHP 5.2.0 ou plus

Presque tous les serveurs de répondent à ces nouvelles exigences déjà ou peuvent facilement mettre à niveau votre compte pour y répondre. WordPress a déclaré que la fonction de mise à jour à la Version 3.2 vérifie automatiquement pour voir si votre compte d’hébergement répond à ces normes. Une fois que vous avez confirmé que ces conditions sont remplies, vous êtes prêt à commencer le processus d’installation.

Voilà, c’est tout pour cette première partie, rendez vous dans quelques jours pour la suite !

Publicités

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s

%d blogueurs aiment cette page :